Focus button has stopped working

I have a handful of dashboards where there the Focus button has stopped working. If I click on “Focus” nothing happens, it is like the button is not doing anything or triggering anything. It has stopped working just out of the blue. Anybody ever experience this or have any suggestions on what to check? The strange thing is the Focus button is working on other dashboards I built but not in 4 specific dashboards.

I had a laptop issue once that manifested itself similarly. Turned out not to have anything to do with Phocas. I could affect the issue by clearing my cache, hitting F5 to reload, and also by using a different browser. (Opera) Just
adding some straws for you to grasp. J

@Steve_Shuman thanks for the reply. I cleared my cache, tried different browsers and even tried different machines, but still wasn’t able to use the Focus button in the dashboards. All of my users are having the “Focus” issue on the 4 specific dashboards.

Hi @Justin,
Just a few things to check for trouble shooting:

  1. What browser are you using?
  2. Have you recently added any plugins to the browser? I had an issue recently where some dashboards were not working properly for me, turns out I installed a plug in which was incompatible with Phocas. Uninstalled started working again.
  3. Has the profile changed on the users? It is sounding like a global change to me so see if anything has been adjusted there.

Other than that, I personally would be contacting support at that point.



More straws to grasp: Perhaps a change occurred to one of the dbase in use for those dashboards? Can you test this by cloning the problem dashboards?

Hi @JonKemp,
Thanks for the reply. I am currently working with support.