Exporting is no longer possible

How do you do?

so far I could export all my reports always in Excel, CSV, PDF etc. all this is no longer possible with me.

Is a plug-in necessary for this?

I use Firefox version: 69.0 (64-Bit)
MS Office 365 Business

When I go to Export I can click on everything then all options are only grayed out when exporting, but no Excel table opens.

Greetings Mücke


My boss reported something about exports not working properly since the weekend.

They work fine for me in Chrome (the recommended browser for Phocas)

When it’s exporting I get this dialog box under the title:


I have though tried it in Firefox (69.0 64-Bit) and I get the same result.

There are no plugins required, it’s all standard stuff.

Okay, then that’s something that doesn’t just concern me.
After clicking on Export I get the blue “Export in progress” permanently displayed.
I haven’t installed Chrome yet. I will try now.

I have bad news :sleepy:, in Chrome the export doesn’t work for me either :frowning:

I just tested as well. Was worried for a second, as I got the “Export in progress”, then there was a fairly good delay, and I thought it wasn’t working, but it did eventually come up and download the file.

I tested it again, too.
After more than 5 minutes I still haven’t received an export :frowning:

We had a similar issue and support increased a time-out for us.

I found the mistake.
Currently I have always tried to export it from a widget.

In a widget the export is visible, but it doesn’t work, maybe it’s just a bug in the software.

Ah, are you trying to export in edit mode?

That makes sense, click the arrow on the right hand side to “Analyse” then export.


1 Like

Right, I tried that in edit mode. :see_no_evil:

That’s a good hint with the “analysis” thank you.

I don’t understand why the export is shown in edit mode when it doesn’t seem to work there. Is this an error in the display or an error in the export process? :upside_down_face: no matter, I understood how to do it.

More likely that it’s just a standard layout, they’d have to start coding exclusions to make it work fully and probably just didn’t expect anyone to use it that way.

That’s the beauty of user testing, people have a habit of finding ways to do things you never expected.

1 Like

:slight_smile: sorry I have to smile a bit :slight_smile:
Yes, that’s right, we’re always working on finding new solutions - that’s a good thing, because that’s the only way we can develop further :wink: on the other hand someone like me comes and pushes a button that’s there and doesn’t work and then looks a bit stupid out of the laundry. :rofl: